Clientes Soportados por MS Exchange Server 2013

 Mar, 12 - 2013   sin comentarios   ExchangeExchange 2013MS Exchange

A continuación les informo la compatibilidad de los clientes, de correo con servidores Microsoft Exchange Server 2013

Exchange 2013 soporta como minimo las siguientes versiones Microsoft Office Outlook y Microsoft Entourage para Mac:

* Outlook 2010 SP1 con la actualización acumulativa 11 2012
* Outlook 2007 SP3 con la actualización acumulativa 11 2012
* Entourage 2008 para Mac, Web Services Edition
* Outlook para Mac 2011

importantImportant:

La información anterior proporciona las versiones mínimas requeridas para un cliente para conectarse a Exchange 2013. Le recomendamos que instale los últimos paquetes de servicio disponibles y actualizaciones disponibles para que los usuarios reciban la mejor experiencia posible cuando se conecta a Exchange.

Los clientes de Outlook anteriores a Outlook 2007 no son compatibles. Clientes de correo electrónico en los sistemas operativos de Mac que requieren DAV, como Entourage 2008 para Mac y Entourage 2004 RTM, no son compatibles.


Artículos relacionados

Deja un comentario

A %d blogueros les gusta esto: