Ejemplo de como configurar con routers Cisco una comunicacion Frame Relay sin switch y con enrutamiento de DLCI.
Spicey
Spicey#show running-config
Building configuration…
!
version 12.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Spice
!
!
interface Ethernet0
ip address 124.124.124.1 255.255.255.0
!
interface Serial0
ip address 3.1.3.1 255.255.255.0
encapsulation frame-relay
frame-relay interface-dlci 130
frame-relay interface-dlci 140
!
!
router rip
network 3.0.0.0
network 124.0.0.0
!
line con 0
!
exec-timeout 0 0
transport input none
line aux 0
line vty 0 4
login
Prasit
Prasit#show running-config
Building configuration…
Current configuration : 1499 bytes
!
version 12.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Prasit
!
!
!
interface Ethernet0
ip address 123.123.123.1 255.255.255.0
!
interface Serial1
ip address 3.1.3.2 255.255.255.0
encapsulation frame-relay
frame-relay interface-dlci 150
!
!
router rip
network 3.0.0.0
network 123.0.0.0
!
!
line con 0
exec-timeout 0 0
transport input none
line aux 0
line vty 0 4
login
!
End
Aton
Aton#show running-config
Building configuration…
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Aton
!
!
!
interface Ethernet0
ip address 122.122.122.1 255.255.255.0
!
interface Serial1
ip address 3.1.3.3 255.255.255.0
encapsulation frame-relay
frame-relay interface-dlci 160
!
router rip
network 3.0.0.0
network 122.0.0.0
!
!
line con 0
exec-timeout 0 0
transport input none
line aux 0
line vty 0 4
login
!
End
America
america#show running-config
Building configuration…
Current configuration:
!
!
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname america
!
frame-relay switching
!
!
interface Serial1/4
description *** static DCE connection to s1 Prasit
no ip address
encapsulation frame-relay
clockrate 2000000
frame-relay intf-type dce
frame-relay route 150 interface Serial1/5 140
!
interface Serial1/5
description *** static DCE connection to s0 spicy
no ip address
encapsulation frame-relay
bandwidth 1000000
tx-queue-limit 100
frame-relay intf-type dce
frame-relay route 130 interface Serial3/4 160
frame-relay route 140 interface Serial1/4 150
transmitter-delay 10
!
interface Serial3/4
description *** static DCE connection to s1 Aton
encapsulation frame-relay
no ip mroute-cache
clockrate 2000000
frame-relay intf-type dce
frame-relay route 160 interface Serial1/5 130
Espero que os sirva de algo …