Solucionar problema de mapeo de unidades compartidas

Buenas tardes

Os voy a comentar un problema que he tenido con las unidades compartidas y un pequeño “workarround”, nada del otro mundo, pero es una pequeña solución del tipo “a mi me funciona” 😉

Cuando nos encontramos con que una unidad de red muestra el siguiente aspecto.
Tenemos dos formas de solucionarlo.
La primera opción consiste en seguir estos sencillos pasos:
1º) Cerramos la sesión del usuario y arrancamos sesión con un usuario con privilegios como puede ser el administrador local o uno del dominio.
2º) Esperamos a que se mapeen las unidades. Si con esto no se soluciona, forzamos al sistema a releer las políticas o el script de inicio.
Para forzar que se relean las políticas ejecutamos lo siguiente:
# gpupdate /force
 3º) Cerramos la sesión del administrador y arrancamos sesión con el usuario que daba problemas.
 La segunda opción, en realidad es pasar directamente al “paso 2” de la primera opción:
Este modo de solucionar el problema se basa en forzar al sistema a releer las políticas o el script de inicio. Para ello accedemos como administrador local, administrador del dominio y arrancamos un “CMD” accediendo al script de inicio y ejecutándolo para que se relea y recargue la configuración.
# gpupdate /force
Si esto no hace que se solucione el problema podemos lanzar de nuevo el comando o reiniciar el sistema.

Un saludo

Did you enjoy this post? Why not leave a comment below and continue the conversation, or subscribe to my feed and get articles like this delivered automatically to your feed reader.

Comments

No comments yet.

Leave a comment

(required)

(required)